<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Untitled | Times Leader</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.timesleader.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="icon" type="image/png" href="https://s24526.pcdn.co/wp-content/uploads/2020/10/tlfavicon16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s29113.p831.sites.pressdns.com/wp-content/uploads/2020/10/tlfavicon144.png" />

<meta name="description" content="MOOSIC &mdash; Jill Biden, wife of Democratic presidential candidate and former vice president Joe Biden, will be making a stop in Lackawanna County tomorrow just two&#8230;" />
<meta property="og:image" content="https://s24526.pcdn.co/wp-content/uploads/2020/10/125847308_web1_Dr.-Jill-Biden.jpg" />
<meta property="og:image:width" content="146" />
<meta property="og:image:height" content="182" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Untitled | Times Leader" />
<meta property="og:description" content="MOOSIC &mdash; Jill Biden, wife of Democratic presidential candidate and former vice president Joe Biden, will be making a stop in Lackawanna County tomorrow just two weeks before Election Day." />
<meta property="og:url" content="https://www.timesleader.com/top-stories/806619/806619" />
<meta property="og:site_name" content="Times Leader" />
<meta property="article:publisher" content="https://www.facebook.com/timesleader" />
<meta property="article:published_time" content="2020-10-18T22:01+00:00" />
<meta property="article:modified_time" content="2020-10-18T22:01+00:00" />
<meta property="og:updated_time" content="2020-10-18T22:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Untitled | Times Leader" />
<meta name="twitter:description" content="MOOSIC &mdash; Jill Biden, wife of Democratic presidential candidate and former vice president Joe Biden, will be making a stop in Lackawanna County tomorrow just two weeks before Election Day." />
<meta name="twitter:image" content="https://s24526.pcdn.co/wp-content/uploads/2020/10/125847308_web1_Dr.-Jill-Biden.jpg" />
<meta name="twitter:image:width" content="146" />
<meta name="twitter:image:height" content="182" />
<link rel="canonical" href="https://www.timesleader.com/top-stories/806619/806619" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.timesleader.com/","name":"Times Leader"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.timesleader.com/category/top-stories","name":"Top Stories"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.timesleader.com/top-stories/806619/806619","name":"Untitled"}}]}</script>

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Feed" href="https://www.timesleader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo; Comments Feed" href="https://www.timesleader.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Times Leader &raquo;  Comments Feed" href="https://www.timesleader.com/top-stories/806619/806619/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24526.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='angelleye-express-checkout-css-css' href='https://s24526.pcdn.co/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://s24526.pcdn.co/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://s24526.pcdn.co/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24526.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24526.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-datetime-css' href='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=3.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-colorpicker-css' href='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=3.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=3.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://s24526.pcdn.co/wp-content/plugins/wp-team-showcase-and-slider/assets/css/slick.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-popup-style-css' href='https://s24526.pcdn.co/wp-content/plugins/wp-team-showcase-and-slider/assets/css/magnific-popup.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tsas-public-style-css' href='https://s24526.pcdn.co/wp-content/plugins/wp-team-showcase-and-slider/assets/css/teamshowcase-style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24526.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=4d28c8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24526.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css' href='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css' href='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://s24526.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7CQuicksand%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://s24526.pcdn.co/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://s24526.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://s24526.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>

				function optimocha_getCookie(name) {
					var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
					return v ? v[2] : null;
				}

				function optimocha_check_wc_cart_script() {
				var cart_src = "https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
				var script_id = "optimocha_loaded_wc_cart_fragments";

					if( document.getElementById(script_id) !== null ) {
						return false;
					}

					if( optimocha_getCookie("woocommerce_cart_hash") ) {
						var script = document.createElement("script");
						script.id = script_id;
						script.src = cart_src;
						script.async = true;
						document.head.appendChild(script);
					}
				}

				optimocha_check_wc_cart_script();
				document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
				
</script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.min.js' data-version-4 async data-log-level='error'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_in_content_param = {"environment":"production","locale":"en_US","start_flow":"https:\/\/www.timesleader.com\/cart?startcheckout=true","show_modal":"1","update_shipping_costs_nonce":"f1d9ad3d09","ajaxurl":"\/?wc-ajax=wc_angelleye_ppec_update_shipping_costs","generate_cart_nonce":"a7e1d0f0d3","add_to_cart_ajaxurl":"\/?wc-ajax=angelleye_ajax_generate_cart","is_product":"no","is_cart":"no","is_checkout":"no","cart_button_possition":"bottom","is_display_on_checkout":"no","button_size":"small","mini_cart_button_size":"small","button_color":"gold","button_shape":"pill","button_label":"checkout","button_tagline":"false","button_layout":"horizontal","mini_cart_button_layout":"horizontal","button_fundingicons":"true","cancel_page":"https:\/\/www.timesleader.com\/fathersday","is_paypal_credit_enable":"yes","allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","disallowed_funding_methods":"[]","mini_cart_allowed_funding_methods":"[\"credit\",\"card\",\"elv\",\"venmo\"]","mini_cart_disallowed_funding_methods":"[]","enable_google_analytics_click":"no","set_express_checkout":"https:\/\/www.timesleader.com\/?wc-api=WC_Gateway_PayPal_Express_AngellEYE&pp_action=set_express_checkout","zcommit":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-in-context-checkout.min.js?ver=1603063837'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.6.5/responsivevoice.js?source=wp-plugin&#038;ver=5.3.4'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<link rel='https://api.w.org/' href='https://www.timesleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24526.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.timesleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesleader.com%2Ftop-stories%2F806619%2F806619" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timesleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesleader.com%2Ftop-stories%2F806619%2F806619&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e55b98e6e7","wpRestUrl":"https:\/\/www.timesleader.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timesleader.com\/wp-admin\/","wpRestNonce":"e55b98e6e7","wpRestUrl":"https:\/\/www.timesleader.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.timesleader.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '34da2d62-7aee-4ccc-9082-5896aa82a15f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "timesleader";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.103c5ae1-79d5-4292-a45e-cec7ddd48c52";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#c00c00';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#c00c00';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>

<script type="text/javascript">

				fbq('init', '767959963953737', {}, {
    "agent": "woocommerce-4.6.0-2.0.5"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "4.6.0",
    "pluginVersion": "2.0.5"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>

<link rel="amphtml" href="https://www.timesleader.com/top-stories/806619/806619/amp">

<script>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</script>

<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-2');
</script>
<script async="async" src="//zsearch.zoomd.com/zoomd/SearchUi/Script?clientId=81657551"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.timesleader.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.timesleader.com/category/top-stories",
                    "name": "Top Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.timesleader.com/top-stories/806619/806619",
                    "name": ""                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s24526.pcdn.co/wp-content/uploads/2018/04/cropped-cropped-web1_22-TL-Logo-270x270.jpg" />

<style>
    
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-806619 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js has_paypal_express_checkout 806619 global-block-template-1 single_template_13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
 <a target="_blank" href="https://www.facebook.com/timesleader/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.timesleader.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/tlnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/timesleadervideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-34"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536560"><a href="https://www.timesleader.com/about-us">About Us</a></li>
<li id="menu-item-536561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536561"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li id="menu-item-536562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536562"><a href="https://www.timesleader.com/contact-us">Contact Us</a></li>
<li id="menu-item-700282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700282"><a title="TL Digital Services" href="https://www.timesleader.com/tldpm">TL Digital Services</a></li>
<li id="menu-item-771078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771078"><a href="/subscribe">Subscribe Now!</a></li>
<li id="menu-item-640102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-640102"><a href="https://www.timesleader.com/classified-self-service">New: Place Classified Ad</a></li>
<li id="menu-item-539837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539837"><a href="https://www.timesleader.com/classified-ad-form">Submit Classified Ad using Contact Form</a></li>
<li id="menu-item-536564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536564"><a href="https://www.timesleader.com/sign-up-for-notices">Get News Alerts</a></li>
<li id="menu-item-536566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536566"><a href="https://www.timesleader.com/assessmentdatabase">Property Tax Assessment Database</a></li>
<li id="menu-item-538091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538091"><a href="https://timesleader.mycapture.com/mycapture/index.asp">Purchase Photos</a></li>
<li id="menu-item-581188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581188"><a href="https://www.timesleader.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-542461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542461"><a href="https://timesleader.mycapture.com/mycapture/photos/Upload.aspx?CategoryID=84821&#038;EventID=2047321">Submit Photos &amp; Videos</a></li>
<li id="menu-item-609959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609959"><a href="https://www.timesleader.com/publication-locations">Times Leader Purchase Locations</a></li>
<li id="menu-item-703391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703391"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">Times Leader for iPhone/iPad</a></li>
<li id="menu-item-703392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703392"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Times Leader for Android</a></li>
<li id="menu-item-704341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704341"><a href="https://itunes.apple.com/us/app/tl-step-inside/id1378744163?mt=8">Times Leader Step Inside App for iPhone/iPad</a></li>
<li id="menu-item-704342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704342"><a href="https://play.google.com/store/apps/details?id=com.strata.timesleader">Times Leader Step Inside App For Android</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://www.timesleader.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-778750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-778750"><a href="/e-edition">Access E-Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-778628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778628"><a href="https://www.timesleader.com/self-service-portal?page=reset_password">Print Subscriber Setup</a></li>
<li id="menu-item-778751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778751"><a href="https://www.timesleader.com/subscribe-to-e-edition">Subscribe To E-Edition</a></li>
</ul>
</li>
<li id="menu-item-706525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-706525"><a href="https://www.timesleader.com/multimedia">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-706527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706527"><a href="https://youtube.com/timesleadervideo">Times Leader on YouTube</a></li>
<li id="menu-item-706526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706526"><a href="https://timesleader.mycapture.com/">Photo Gallery &amp; Store</a></li>
</ul>
</li>
<li id="menu-item-754809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754809"><a href="https://www.timesleader.com/category/interactives">Interactives</a></li>
<li id="menu-item-754895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754895"><a href="https://www.timesleader.com/weather">Weather</a></li>
<li id="menu-item-536628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536628"><a href="https://www.timesleader.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-779126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779126"><a href="https://www.timesleader.com/local-news">Local</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li id="menu-item-779127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779127"><a href="https://www.timesleader.com/category/crime">Crime</a></li>
<li id="menu-item-582374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582374"><a href="https://www.timesleader.com/gasprices">Gas Prices</a></li>
<li id="menu-item-543352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543352"><a href="https://www.timesleader.com/category/restaurant-inspections">Restaurant Inspections</a></li>
<li id="menu-item-536621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536621"><a href="https://www.timesleader.com/finance">Finance</a></li>
<li id="menu-item-753868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753868"><a href="https://www.timesleader.com/lottery">Lottery</a></li>
<li id="menu-item-779169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779169"><a href="/category/wire/state-wire">State</a></li>
<li id="menu-item-779168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779168"><a href="/category/wire/nation-world">Nation/World</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.timesleader.com/videos">Videos</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.timesleader.com/archives">Archive</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.timesleader.com/air-traffic">Air Traffic</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.timesleader.com/traffic">Traffic</a></li>
<li id="menu-item-786142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786142"><a href="/online-community">Online Community</a></li>
<li id="menu-item-536619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536619"><a href="https://www.timesleader.com/onlineforms">Online Forms</a></li>
<li id="menu-item-703191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703191"><a href="https://facebook.com/timesleader">TL on Facebook</a></li>
<li id="menu-item-703192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703192"><a href="https://twitter.com/TLNews">TL on Twitter</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.timesleader.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536602"><a href="https://www.timesleader.com/formscores">Submit Scores</a></li>
<li id="menu-item-536603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536603"><a href="https://www.timesleader.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-598849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598849"><a href="/tag/WBSPens%20">Penguins</a></li>
<li id="menu-item-540860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540860"><a href="https://www.timesleader.com/category/sports/localsports">Local Sports</a></li>
<li id="menu-item-540839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540839"><a href="https://www.timesleader.com/category/sports/autoracing">Auto Racing</a></li>
<li id="menu-item-540842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540842"><a href="https://www.timesleader.com/category/sports/collegesports">All College Sports</a></li>
<li id="menu-item-540845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540845"><a href="https://www.timesleader.com/category/sports/golf">Golf</a></li>
<li id="menu-item-540847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540847"><a href="https://www.timesleader.com/category/sports/high-school-baseball">High School Baseball</a></li>
<li id="menu-item-540848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540848"><a href="https://www.timesleader.com/category/sports/hsbasketball">High School Basketball</a></li>
<li id="menu-item-540849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540849"><a href="https://www.timesleader.com/category/sports/high-school-cross-country">High School Cross Country</a></li>
<li id="menu-item-540850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540850"><a href="https://www.timesleader.com/category/sports/high-school-field-hockey">High School Field Hockey</a></li>
<li id="menu-item-540851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540851"><a href="https://www.timesleader.com/category/sports/high-school-football">High School Football</a></li>
<li id="menu-item-540852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540852"><a href="https://www.timesleader.com/category/sports/high-school-golf">High School Golf</a></li>
<li id="menu-item-668162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668162"><a href="https://www.timesleader.com/category/sports/high-school-ice-hockey">High School Ice Hockey</a></li>
<li id="menu-item-668164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668164"><a href="https://www.timesleader.com/category/sports/boys-lacrosse">-HS Boys Lacrosse</a></li>
<li id="menu-item-668165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668165"><a href="https://www.timesleader.com/category/sports/girls-lacrosse">-HS Girls Lacrosse</a></li>
<li id="menu-item-668163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668163"><a href="https://www.timesleader.com/category/sports/high-school/highschool-lacrosse">High School Lacrosse</a></li>
<li id="menu-item-668160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668160"><a href="https://www.timesleader.com/category/sports/boys-soccer">-HS Boys Soccer</a></li>
<li id="menu-item-668161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668161"><a href="https://www.timesleader.com/category/sports/girls-soccer">-HS Girls Soccer</a></li>
<li id="menu-item-540853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540853"><a href="https://www.timesleader.com/category/sports/high-school-soccer">High School Soccer</a></li>
<li id="menu-item-540854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540854"><a href="https://www.timesleader.com/category/sports/high-school-softball">High School Softball</a></li>
<li id="menu-item-540855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540855"><a href="https://www.timesleader.com/category/sports/hsswimming">High School Swimming</a></li>
<li id="menu-item-540856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540856"><a href="https://www.timesleader.com/category/sports/high-school-tennis">High School Tennis</a></li>
<li id="menu-item-540857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540857"><a href="https://www.timesleader.com/category/sports/high-school-track-and-field">High School Track and Field</a></li>
<li id="menu-item-668169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668169"><a href="https://www.timesleader.com/category/sports/boys-volleyball">-HS Boys Volleyball</a></li>
<li id="menu-item-668170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668170"><a href="https://www.timesleader.com/category/sports/girls-volleyball">-HS Girls Volleyball</a></li>
<li id="menu-item-668166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668166"><a href="https://www.timesleader.com/category/sports/high-school/highschool-volleyball">High School Volleyball</a></li>
<li id="menu-item-540846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540846"><a href="https://www.timesleader.com/category/sports/high-school">All High School Sports</a></li>
<li id="menu-item-540858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540858"><a href="https://www.timesleader.com/category/sports/hswrestling">High School Wrestling</a></li>
<li id="menu-item-540861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540861"><a href="https://www.timesleader.com/category/sports/mlb">MLB</a></li>
<li id="menu-item-540862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540862"><a href="https://www.timesleader.com/category/sports/professional/nba">NBA</a></li>
<li id="menu-item-622673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622673"><a href="https://www.timesleader.com/category/sports/professional/nhl">NHL</a></li>
<li id="menu-item-540864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540864"><a href="https://www.timesleader.com/category/sports/professional/nfl">NFL</a></li>
<li id="menu-item-540865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540865"><a href="https://www.timesleader.com/category/sports/outdoors">Outdoors</a></li>
<li id="menu-item-540866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540866"><a href="https://www.timesleader.com/category/sports/penn-state">Penn State</a></li>
<li id="menu-item-542113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542113"><a href="https://www.timesleader.com/penn-state">Penn State Special Section</a></li>
<li id="menu-item-540867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540867"><a href="https://www.timesleader.com/category/sports/railriders">RailRiders</a></li>
<li id="menu-item-540869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540869"><a href="https://www.timesleader.com/category/sports/tennis">Tennis</a></li>
<li id="menu-item-576813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576813"><a href="https://pro32.ap.org/timesleader">Pro32</a></li>
<li id="menu-item-576816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576816"><a href="https://racing.ap.org/timesleader">International Auto Racing</a></li>
<li id="menu-item-576817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576817"><a href="https://collegebasketball.ap.org/timesleader">College Basketball</a></li>
<li id="menu-item-576818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576818"><a href="https://collegefootball.ap.org/timesleader">College Football</a></li>
<li id="menu-item-572620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572620"><a href="https://wintergames.ap.org/timesleader">AP Olympics Coverage</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Obituaries" href="https://www.legacy.com/obituaries/timesleader">Obituaries</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.timesleader.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-536618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536618"><a href="https://www.timesleader.com/formeditor">Submit Letter To The Editor</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://www.timesleader.com/category/opinion/columns">Columns</a></li>
<li id="menu-item-539653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539653"><a href="https://www.timesleader.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-540838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540838"><a href="https://www.timesleader.com/category/opinion/ouropinion">Our Opinion</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.timesleader.com/category/opinion/letters">Letters</a></li>
<li id="menu-item-771331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771331"><a href="https://www.timesleader.com/comics?page=political">Political Cartoons</a></li>
</ul>
</li>
<li id="menu-item-702821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702821"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.timesleader.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.timesleader.com/calendar">Calendar</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="https://www.timesleader.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.timesleader.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.timesleader.com/tvmovies">Movies</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="https://www.timesleader.com/tvnews">TV News</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.timesleader.com/tvsports">TV Sports</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.timesleader.com/tvsoaps">Soaps</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.timesleader.com/tvsearch">TV Search</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.timesleader.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.timesleader.com/tvvideo">TV Video</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.timesleader.com/tvlistings">TV Listings</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.timesleader.com/tvtalk">TV Talk</a></li>
</ul>
</li>
<li id="menu-item-564272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564272"><a href="https://www.timesleader.com/games">Puzzles &amp; Games</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://www.timesleader.com/category/anniversaries">Anniversaries</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://www.timesleader.com/category/birthdays">Birthdays</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://www.timesleader.com/category/births">Births</a></li>
<li id="menu-item-541672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541672"><a href="https://www.timesleader.com/category/community-features">Community</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="https://www.timesleader.com/category/engagements">Engagements</a></li>
<li id="menu-item-540836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540836"><a href="https://www.timesleader.com/category/listings">Listings</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://www.timesleader.com/category/weddings">Weddings</a></li>
<li id="menu-item-536650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536650"><a href="https://www.timesleader.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-536651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536651"><a href="https://www.timesleader.com/formbirth">Submit Birth</a></li>
<li id="menu-item-536652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536652"><a href="https://www.timesleader.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-536653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536653"><a href="https://www.timesleader.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-536654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536654"><a href="https://www.timesleader.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.timesleader.com/comics">Comics</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.timesleader.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://local.timesleader.com">Businesses</a></li>
<li id="menu-item-768613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-768613"><a href="/marketplace">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-795483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795483"><a href="https://www.timesleader.com/cooks-pharmacy">Cook&#8217;s Pharmacy</a></li>
<li id="menu-item-800222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800222"><a href="https://www.timesleader.com/mucciolo">Mucciolo</a></li>
<li id="menu-item-800221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800221"><a href="https://www.timesleader.com/oyster">Oyster</a></li>
<li id="menu-item-786115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786115"><a href="https://www.timesleader.com/pierce-street-deli">Pierce Street Deli</a></li>
<li id="menu-item-785364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785364"><a href="https://www.timesleader.com/rock-mountain-meats">Rock Mountain Meats</a></li>
<li id="menu-item-796545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796545"><a href="https://www.timesleader.com/schiels-2">Schiels</a></li>
<li id="menu-item-771090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771090"><a href="/subscribe">Buy A Subscription</a></li>
<li id="menu-item-768616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768616"><a href="/shop?orderby=date">Buy Single Editions</a></li>
<li id="menu-item-772562" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-772562"><a href="https://www.timesleader.com/product-category/custom-front-page">Buy A Custom Front Page</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

 <div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.timesleader.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.timesleader.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-728324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-728324"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-703587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-703587"><a href="/e-edition">E-Edition</a>
<ul class="sub-menu">
<li id="menu-item-778627" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-778627"><a href="https://www.timesleader.com/self-service-portal?page=reset_password">Print Subscriber Setup</a></li>
</ul>
</li>
<li id="menu-item-702781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702781"><a title="Jobs" href="https://jobs.timesleader.com">Jobs</a></li>
<li id="menu-item-702782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-702782"><a href="https://www.timesleader.com/classifieds">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-774029" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-774029"><a href="https://services.timesleader.com">Service Directory</a></li>
</ul>
</li>
<li id="menu-item-703149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-703149"><a href="https://www.timesleader.com/assessmentdatabase">Tax Database</a></li>
<li id="menu-item-770948" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-770948"><a href="https://www.timesleader.com/category/crime">Blotter</a></li>
<li id="menu-item-753867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753867"><a href="https://www.timesleader.com/lottery">Lottery</a></li>
<li id="menu-item-703160" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-703160"><a href="https://www.timesleader.com/circulars">Circulars</a></li>
<li id="menu-item-718875" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-718875"><a href="https://www.timesleader.com/commercialprintfacility">Commercial Print</a></li>
<li id="menu-item-723270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-723270"><a href="https://www.timesleader.com/classifieds">Public Notices</a></li>
<li id="menu-item-770017" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-770017"><a href="/homes-flipbook">Homes</a></li>
<li id="menu-item-770826" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-770826"><a title="Virtual Expo Sign Up" href="https://www.timesleader.com/register">Virtual Career Expo Sign Up</a></li>
<li id="menu-item-776880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-776880"><a target="_blank" rel="noopener noreferrer" href="https://www.timesleader.com/take-out">Get Takeout</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.timesleader.com/privacy-policy">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.timesleader.com/">
<img class="td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2020/10/tllogomainRetina.png" src="https://s24526.pcdn.co/wp-content/uploads/2020/10/tllogomainNonRetina.png" alt="Times Leader" title="Times Leader" />
<span class="td-visual-hidden">Times Leader</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.timesleader.com/">
<img class="td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2020/10/tllogomainmobileRetinawhite.png" src="https://s24526.pcdn.co/wp-content/uploads/2020/10/tllogomainmobilenonRetinawhite.png" alt="Times Leader" title="Times Leader" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.timesleader.com/">
<img class="td-retina-data" data-retina="https://s24526.pcdn.co/wp-content/uploads/2020/10/tllogomainRetina.png" src="https://s24526.pcdn.co/wp-content/uploads/2020/10/tllogomainNonRetina.png" alt="Times Leader" title="Times Leader" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34"><a href="/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536560"><a href="https://www.timesleader.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536561"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536562"><a href="https://www.timesleader.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-700282"><a title="TL Digital Services" href="https://www.timesleader.com/tldpm">TL Digital Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-771078"><a href="/subscribe">Subscribe Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-640102"><a href="https://www.timesleader.com/classified-self-service">New: Place Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-539837"><a href="https://www.timesleader.com/classified-ad-form">Submit Classified Ad using Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536564"><a href="https://www.timesleader.com/sign-up-for-notices">Get News Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536566"><a href="https://www.timesleader.com/assessmentdatabase">Property Tax Assessment Database</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-538091"><a href="https://timesleader.mycapture.com/mycapture/index.asp">Purchase Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-581188"><a href="https://www.timesleader.com/category/special-sections">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-542461"><a href="https://timesleader.mycapture.com/mycapture/photos/Upload.aspx?CategoryID=84821&#038;EventID=2047321">Submit Photos &amp; Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-609959"><a href="https://www.timesleader.com/publication-locations">Times Leader Purchase Locations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703391"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">Times Leader for iPhone/iPad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703392"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Times Leader for Android</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-704341"><a href="https://itunes.apple.com/us/app/tl-step-inside/id1378744163?mt=8">Times Leader Step Inside App for iPhone/iPad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-704342"><a href="https://play.google.com/store/apps/details?id=com.strata.timesleader">Times Leader Step Inside App For Android</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6"><a href="https://www.timesleader.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-778750"><a href="/e-edition">Access E-Edition</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-778628"><a href="https://www.timesleader.com/self-service-portal?page=reset_password">Print Subscriber Setup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-778751"><a href="https://www.timesleader.com/subscribe-to-e-edition">Subscribe To E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-706525"><a href="https://www.timesleader.com/multimedia">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706527"><a href="https://youtube.com/timesleadervideo">Times Leader on YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-706526"><a href="https://timesleader.mycapture.com/">Photo Gallery &amp; Store</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-754809"><a href="https://www.timesleader.com/category/interactives">Interactives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-754895"><a href="https://www.timesleader.com/weather">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536628"><a href="https://www.timesleader.com/formnewstip">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779126"><a href="https://www.timesleader.com/local-news">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779127"><a href="https://www.timesleader.com/category/crime">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-582374"><a href="https://www.timesleader.com/gasprices">Gas Prices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-543352"><a href="https://www.timesleader.com/category/restaurant-inspections">Restaurant Inspections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-536621"><a href="https://www.timesleader.com/finance">Finance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-753868"><a href="https://www.timesleader.com/lottery">Lottery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779169"><a href="/category/wire/state-wire">State</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779168"><a href="/category/wire/nation-world">Nation/World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295"><a href="https://www.timesleader.com/videos">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://www.timesleader.com/archives">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-300"><a href="https://www.timesleader.com/air-traffic">Air Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-304"><a href="https://www.timesleader.com/traffic">Traffic</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-786142"><a href="/online-community">Online Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536619"><a href="https://www.timesleader.com/onlineforms">Online Forms</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703191"><a href="https://facebook.com/timesleader">TL on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-703192"><a href="https://twitter.com/TLNews">TL on Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11"><a href="https://www.timesleader.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536602"><a href="https://www.timesleader.com/formscores">Submit Scores</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536603"><a href="https://www.timesleader.com/formsportsnews">Submit Sports News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-598849"><a href="/tag/WBSPens%20">Penguins</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540860"><a href="https://www.timesleader.com/category/sports/localsports">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540839"><a href="https://www.timesleader.com/category/sports/autoracing">Auto Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540842"><a href="https://www.timesleader.com/category/sports/collegesports">All College Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540845"><a href="https://www.timesleader.com/category/sports/golf">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540847"><a href="https://www.timesleader.com/category/sports/high-school-baseball">High School Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540848"><a href="https://www.timesleader.com/category/sports/hsbasketball">High School Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540849"><a href="https://www.timesleader.com/category/sports/high-school-cross-country">High School Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540850"><a href="https://www.timesleader.com/category/sports/high-school-field-hockey">High School Field Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540851"><a href="https://www.timesleader.com/category/sports/high-school-football">High School Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540852"><a href="https://www.timesleader.com/category/sports/high-school-golf">High School Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668162"><a href="https://www.timesleader.com/category/sports/high-school-ice-hockey">High School Ice Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668164"><a href="https://www.timesleader.com/category/sports/boys-lacrosse">-HS Boys Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668165"><a href="https://www.timesleader.com/category/sports/girls-lacrosse">-HS Girls Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668163"><a href="https://www.timesleader.com/category/sports/high-school/highschool-lacrosse">High School Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668160"><a href="https://www.timesleader.com/category/sports/boys-soccer">-HS Boys Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668161"><a href="https://www.timesleader.com/category/sports/girls-soccer">-HS Girls Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540853"><a href="https://www.timesleader.com/category/sports/high-school-soccer">High School Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540854"><a href="https://www.timesleader.com/category/sports/high-school-softball">High School Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540855"><a href="https://www.timesleader.com/category/sports/hsswimming">High School Swimming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540856"><a href="https://www.timesleader.com/category/sports/high-school-tennis">High School Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540857"><a href="https://www.timesleader.com/category/sports/high-school-track-and-field">High School Track and Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668169"><a href="https://www.timesleader.com/category/sports/boys-volleyball">-HS Boys Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668170"><a href="https://www.timesleader.com/category/sports/girls-volleyball">-HS Girls Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-668166"><a href="https://www.timesleader.com/category/sports/high-school/highschool-volleyball">High School Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540846"><a href="https://www.timesleader.com/category/sports/high-school">All High School Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540858"><a href="https://www.timesleader.com/category/sports/hswrestling">High School Wrestling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540861"><a href="https://www.timesleader.com/category/sports/mlb">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540862"><a href="https://www.timesleader.com/category/sports/professional/nba">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-622673"><a href="https://www.timesleader.com/category/sports/professional/nhl">NHL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540864"><a href="https://www.timesleader.com/category/sports/professional/nfl">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540865"><a href="https://www.timesleader.com/category/sports/outdoors">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540866"><a href="https://www.timesleader.com/category/sports/penn-state">Penn State</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-542113"><a href="https://www.timesleader.com/penn-state">Penn State Special Section</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540867"><a href="https://www.timesleader.com/category/sports/railriders">RailRiders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540869"><a href="https://www.timesleader.com/category/sports/tennis">Tennis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576813"><a href="https://pro32.ap.org/timesleader">Pro32</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576816"><a href="https://racing.ap.org/timesleader">International Auto Racing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576817"><a href="https://collegebasketball.ap.org/timesleader">College Basketball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-576818"><a href="https://collegefootball.ap.org/timesleader">College Football</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-572620"><a href="https://wintergames.ap.org/timesleader">AP Olympics Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a title="Obituaries" href="https://www.legacy.com/obituaries/timesleader">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://www.timesleader.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536618"><a href="https://www.timesleader.com/formeditor">Submit Letter To The Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105"><a href="https://www.timesleader.com/category/opinion/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539653"><a href="https://www.timesleader.com/category/opinion/editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540838"><a href="https://www.timesleader.com/category/opinion/ouropinion">Our Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://www.timesleader.com/category/opinion/letters">Letters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-771331"><a href="https://www.timesleader.com/comics?page=political">Political Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-702821"><a href="https://www.timesleader.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13"><a href="https://www.timesleader.com/category/features">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29"><a href="https://www.timesleader.com/calendar">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26"><a href="https://www.timesleader.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-347"><a href="https://www.timesleader.com/tvbestbets">TV Best Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-345"><a href="https://www.timesleader.com/tvmovies">Movies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-344"><a href="https://www.timesleader.com/tvnews">TV News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391"><a href="https://www.timesleader.com/tvsports">TV Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392"><a href="https://www.timesleader.com/tvsoaps">Soaps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393"><a href="https://www.timesleader.com/tvsearch">TV Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394"><a href="https://www.timesleader.com/tvqa">Q &#038; A</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399"><a href="https://www.timesleader.com/tvvideo">TV Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-400"><a href="https://www.timesleader.com/tvlistings">TV Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401"><a href="https://www.timesleader.com/tvtalk">TV Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-564272"><a href="https://www.timesleader.com/games">Puzzles &amp; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-403"><a href="https://www.timesleader.com/category/anniversaries">Anniversaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-404"><a href="https://www.timesleader.com/category/birthdays">Birthdays</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-405"><a href="https://www.timesleader.com/category/births">Births</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-541672"><a href="https://www.timesleader.com/category/community-features">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-407"><a href="https://www.timesleader.com/category/engagements">Engagements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-540836"><a href="https://www.timesleader.com/category/listings">Listings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-408"><a href="https://www.timesleader.com/category/weddings">Weddings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536650"><a href="https://www.timesleader.com/formanniversary">Submit Anniversary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536651"><a href="https://www.timesleader.com/formbirth">Submit Birth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536652"><a href="https://www.timesleader.com/formbirthday">Submit Birthday</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536653"><a href="https://www.timesleader.com/formengagement">Submit Engagement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536654"><a href="https://www.timesleader.com/formwedding">Submit Wedding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337"><a href="https://www.timesleader.com/comics">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="https://www.timesleader.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23"><a href="http://local.timesleader.com">Businesses</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-768613"><a href="/marketplace">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-795483"><a href="https://www.timesleader.com/cooks-pharmacy">Cook&#8217;s Pharmacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-800222"><a href="https://www.timesleader.com/mucciolo">Mucciolo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-800221"><a href="https://www.timesleader.com/oyster">Oyster</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-786115"><a href="https://www.timesleader.com/pierce-street-deli">Pierce Street Deli</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-785364"><a href="https://www.timesleader.com/rock-mountain-meats">Rock Mountain Meats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-796545"><a href="https://www.timesleader.com/schiels-2">Schiels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-771090"><a href="/subscribe">Buy A Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-768616"><a href="/shop?orderby=date">Buy Single Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-772562"><a href="https://www.timesleader.com/product-category/custom-front-page">Buy A Custom Front Page</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.timesleader.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-806619" class="post-806619 post type-post status-publish format-standard has-post-thumbnail category-top-stories" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.timesleader.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://www.timesleader.com/category/top-stories">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last"></span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.timesleader.com/category/top-stories">Top Stories</a></li></ul>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.timesleader.com/author/englewoodindependent">Times Leader</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-18T18:01:00-04:00">October 18, 2020</time></span> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesleader.com%2Ftop-stories%2F806619%2F806619">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fwww.timesleader.com%2Ftop-stories%2F806619%2F806619&via=tlnews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesleader.com/top-stories/806619/806619&amp;media=https://www.timesleader.com/wp-content/uploads/2020/10/125847308_web1_Dr.-Jill-Biden.jpg&description=">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text= %0A%0A https://www.timesleader.com/top-stories/806619/806619">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timesleader.com/top-stories/806619/806619&title=">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.timesleader.com/top-stories/806619/806619&title=">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2ebf0b4b9b2afebbea2a2a6a5ecf9f9a1a1a1f8a2bfbbb3a5bab3b7b2b3a4f8b5b9bbf9a2b9a6fba5a2b9a4bfb3a5f9eee6e0e0e7eff9eee6e0e0e7ef">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://s24526.pcdn.co/wp-content/uploads/2020/10/125847308_web1_Dr.-Jill-Biden.jpg" data-caption=""><img width="146" height="182" class="entry-thumb td-modal-image" src="https://s24526.pcdn.co/wp-content/uploads/2020/10/125847308_web1_Dr.-Jill-Biden.jpg" alt="
			
				 
			
		" title="125847308_web1_Dr.-Jill-Biden" /></a></div>
<div class="accessibility">
<button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen to this</span></button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            listenButton1.onclick = function(){
                if(responsiveVoice.isPlaying()){
                    responsiveVoice.cancel();
                }else{
                    responsiveVoice.speak("MOOSIC — Jill Biden, wife of Democratic presidential candidate and former vice president Joe Biden, will be making a stop in Lackawanna County tomorrow just two weeks before Election Day. Biden will hold a drive-in car rally at PNC Field at 7 p.m. on Monday evening. She\'s expected to address the importance that this election will hold for local families alongside local politicians and teachers. Monday marks the final day for Pennsylvania residents to register to vote if they haven\'t already done so. Biden\'s rally will aim to emphasize the importance of registering to vote, and voting safely amid the COVID-19 pandemic. The stop in Moosic will be Biden\'s second stop of the day in Pennsylvania; around 4:50 p.m. she is scheduled to make a stop in Bucks County to highlight the role that women will play in the upcoming election.", "US English Female");
                }
            };
        </script>
<input class="fontadjust" type="button" value="A" id="normal" /> <input class="fontadjustlarger" type="button" value="A" id="larger" /> <input class="fontadjustlargest" type="button" value="A" id="largest" />
</div>
<article id="content">
<p>MOOSIC &mdash; Jill Biden, wife of Democratic presidential candidate and former vice president Joe Biden, will be making a stop in Lackawanna County tomorrow just two weeks before Election Day.</p>
<p>Biden will hold a drive-in car rally at PNC Field at 7 p.m. on Monday evening. She&rsquo;s expected to address the importance that this election will hold for local families alongside local politicians and teachers.</p>
<p>Monday marks the final day for Pennsylvania residents to register to vote if they haven&rsquo;t already done so. Biden&rsquo;s rally will aim to emphasize the importance of registering to vote, and voting safely amid the COVID-19 pandemic.</p>
<p>The stop in Moosic will be Biden&rsquo;s second stop of the day in Pennsylvania; around 4:50 p.m. she is scheduled to make a stop in Bucks County to highlight the role that women will play in the upcoming election.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_cf0 td_block_template_1">
<style>
/* custom css */
.tdi_2_cf0.td-a-rec{
					text-align: center;
				}.tdi_2_cf0 .td-element-style{
					z-index: -1;
				}.tdi_2_cf0.td-a-rec-img{
				    text-align: left;
				}.tdi_2_cf0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_cf0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div style="min-width: 300px;width: 100%">
<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104509"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20abzjtokusm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div> </article>
<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.timesleader.com/top-stories/806619/806619&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesleader.com%2Ftop-stories%2F806619%2F806619">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fwww.timesleader.com%2Ftop-stories%2F806619%2F806619&via=tlnews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesleader.com/top-stories/806619/806619&amp;media=https://www.timesleader.com/wp-content/uploads/2020/10/125847308_web1_Dr.-Jill-Biden.jpg&description=">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text= %0A%0A https://www.timesleader.com/top-stories/806619/806619">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timesleader.com/top-stories/806619/806619&title=">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.timesleader.com/top-stories/806619/806619&title=">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec9809bdfd2d9c480d5c9c9cdce879292cacaca93c9d4d0d8ced1d8dcd9d8cf93ded2d092c9d2cd90cec9d2cfd4d8ce92858d8b8b8c8492858d8b8b8c84">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.timesleader.com/opinion/op-ed/806609/their-view-ny-post-puts-twitter-facebook-in-a-no-win-position">Their view: NY Post puts Twitter, Facebook in a no-win position</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.timesleader.com/sports/806615/depleted-eagles-fall-to-1-4-1">Depleted Eagles fall to 1-4-1</a></div></div></div> <div class="author-box-wrap"><a href="https://www.timesleader.com/author/englewoodindependent"><img src="https://secure.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.timesleader.com/author/englewoodindependent">Times Leader</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Times Leader"></span><meta itemprop="datePublished" content="2020-10-18T18:01:00-04:00"><meta itemprop="dateModified" content="2020-10-18T18:38:12-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.timesleader.com/top-stories/806619/806619" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24526.pcdn.co/wp-content/uploads/2020/10/tllogomainNonRetina.png"></span><meta itemprop="name" content="Times Leader"></span><meta itemprop="headline " content=""><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24526.pcdn.co/wp-content/uploads/2020/10/125847308_web1_Dr.-Jill-Biden.jpg"><meta itemprop="width" content="146"><meta itemprop="height" content="182"></span> </footer>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-21" class="widget_text td_block_template_1 widget custom_html-21 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="1" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></aside><aside id="custom_html-117" class="widget_text td_block_template_1 widget custom_html-117 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="101" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget tdi_3_cf1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_cf1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/weather" class="td-pulldown-size">Weather</a></h4></div><div id=tdi_3_cf1 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Wilkes-Barre</div>
<div class="td-weather-condition">clear sky</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_3_cf1"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_3_cf1">
<input id="tdi_3_cf1" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="tdi_3_cf1"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_3_cf1">
<span class="td-big-degrees">56.3</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">62.6</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">53</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">54 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.2mph</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">1 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-0">56</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-1">61</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-2">70</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-3">76</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-4">65</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><aside id="custom_html-118" class="widget_text td_block_template_1 widget custom_html-118 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="10" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></aside><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><h4 class="block-title"><span>E-Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://timesleader.com/e-edition" title="Times Leader E-Edition" target="_blank" rel="noopener noreferrer"><img src="https://site1.midtcweb.com/ecore/timesleader/latest.jpg" class="e-edition" alt="Times Leader E-Edition" title="Times Leader E-Edition"></a></div></aside><aside id="custom_html-107" class="widget_text td_block_template_1 widget custom_html-107 widget_custom_html"><h4 class="block-title"><span>Featured Product</span></h4><div class="textwidget custom-html-widget"><div class="woocommerce columns-1 "><ul class="products columns-1">
<li class="wcpa_has_options post product type-product post-785559 status-publish first instock product_cat-pierce-street-deli has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
<a href="https://www.timesleader.com/product/chicken-alfredo-dinner-for-four" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="200" src="https://s24526.pcdn.co/wp-content/uploads/2020/05/PSD-Alfredo-Photo-shutterstock_165825989-300x200.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://s24526.pcdn.co/wp-content/uploads/2020/05/PSD-Alfredo-Photo-shutterstock_165825989-300x200.jpg 300w, https://s24526.pcdn.co/wp-content/uploads/2020/05/PSD-Alfredo-Photo-shutterstock_165825989-768x512.jpg 768w, https://s24526.pcdn.co/wp-content/uploads/2020/05/PSD-Alfredo-Photo-shutterstock_165825989-600x400.jpg 600w, https://s24526.pcdn.co/wp-content/uploads/2020/05/PSD-Alfredo-Photo-shutterstock_165825989.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">Chicken Broccoli Alfredo over Cavatappi Pasta Dinner for four</h2>
<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>35.00</bdi></span></span>
</a><a href="https://www.timesleader.com/product/chicken-alfredo-dinner-for-four" data-quantity="1" class="button product_type_simple add_to_cart_button" data-product_id="785559" data-product_sku="PSalfredo" aria-label="Add &ldquo;Chicken Broccoli Alfredo over Cavatappi Pasta Dinner for four&rdquo; to your cart" rel="nofollow">Select options</a></li>
</ul>
</div></div></aside><aside id="custom_html-103" class="widget_text td_block_template_1 widget custom_html-103 widget_custom_html"><h4 class="block-title"><span>Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://disqus.com/forums/wbpubco/popular_threads_widget.js?num_items=3&num_days=5"></script></div></aside><aside id="custom_html-113" class="widget_text td_block_template_1 widget custom_html-113 widget_custom_html"><h4 class="block-title"><span>Local Video</span></h4><div class="textwidget custom-html-widget"> <div data-player-id="98f54b4e-0a16-4674-949a-906b9b8a28e9">
<script src="//cdn.flowplayer.com/players/192a87e1-7788-4a46-9337-b170a3b4f099/native/flowplayer.async.js">
        { "src": "c243e0b9-b70a-44ee-8af5-dec481f203a0"
        , "plugins": ["playlist"]
        , "controls": "#playlist_controls"

        }
    </script>
</div>
<div id="playlist_controls"></div></div></aside><aside id="custom_html-114" class="widget_text td_block_template_1 widget custom_html-114 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="2" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></aside><aside id="custom_html-102" class="widget_text td_block_template_1 widget custom_html-102 widget_custom_html"><h4 class="block-title"><span>Trending Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10200&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="custom_html-115" class="widget_text td_block_template_1 widget custom_html-115 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="3" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></aside><aside id="custom_html-44" class="widget_text td_block_template_1 widget custom_html-44 widget_custom_html"><h4 class="block-title"><span>Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12265"></div><script async src="//api.circularhub.com/12265/1bb4f869fa6ad764/circularhub_module.js"></script></div></aside><aside id="custom_html-116" class="widget_text td_block_template_1 widget custom_html-116 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="4" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins></div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_media_image"><a href="https://timesleader.com"><img width="300" height="43" src="https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-300x43.png" class="image wp-image-713344  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-300x43.png 300w, https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-768x109.png 768w, https://s24526.pcdn.co/wp-content/uploads/2018/07/TL-Media-Group-Logo-1-1024x145.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Our Publications</span></h4><div class="menu-other-publications-container"><ul id="menu-other-publications" class="menu"><li id="menu-item-702799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-702799"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-702795" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702795"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-702798" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702798"><a href="https://psdispatch.com">The Sunday Dispatch</a></li>
<li id="menu-item-702794" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702794"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-763274" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-763274"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-769833" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-769833"><a href="https://hazletontimes.com">Hazleton Times</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Interact</span></h4><div class="menu-interact-container"><ul id="menu-interact" class="menu"><li id="menu-item-702787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-702787"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-702791" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702791"><a href="https://itunes.apple.com/us/app/times-leader-wilkes-barre/id1378555664?ls=1&#038;mt=8">iPhone/iPad App</a></li>
<li id="menu-item-702792" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702792"><a href="https://play.google.com/store/apps/details?id=com.ap.wbtl&#038;hl=en">Android App</a></li>
<li id="menu-item-702790" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702790"><a href="https://facebook.com/timesleader">Facebook</a></li>
<li id="menu-item-702789" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702789"><a href="https://twitter.com/TLNews">Twitter</a></li>
<li id="menu-item-702788" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702788"><a href="https://www.instagram.com/timesleaderphoto/">Instagram</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>General Information</span></h4><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-702802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-702802"><a href="https://www.timesleader.com/advertise">Advertise</a></li>
<li id="menu-item-702801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-702801"><a href="https://www.timesleader.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-702800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-702800"><a href="https://www.timesleader.com/terms">Terms Of Service</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-728325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-728325"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-702818" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-702818"><a href="https://jobs.timesleader.com/">Jobs</a></li>
<li id="menu-item-702820" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-702820"><a href="https://www.timesleader.com/classifieds">Classifieds</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Times Leader </div>
</div>
</div>
</div>
</div>
</div>



<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}

@media screen and (max-width: 600px) {
  .td-icon-search{display:none !important;}
  }
</style>
<div class="td-container"><img src="https://www.timesleader.com/ensighten"></div> 
<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=767959963953737&ev=PageView&noscript=1"
				/>
			</noscript>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wbpubco"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"806619 https:\/\/www.timesleader.com\/top-stories\/806619\/806619","disqusShortname":"wbpubco","disqusTitle":"","disqusUrl":"https:\/\/www.timesleader.com\/top-stories\/806619\/806619","postId":"806619"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","use_sumo":"","start_of_week":"1","today":{"days":18553,"seconds":1603049437},"google_map_api":"","google_map_countries":"","ajax_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_required":"This field is required","character_not_valid":"Character %s is not supported","sumo_strings":{"captionFormat":"{0} Selected","captionFormatAllSelected":"All {0} selected!"}},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded","woodmart-quick-view-displayed","porto_init_countdown"],"ajax_cart_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","ajax_add_to_cart":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.8'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.timesleader.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5a79a0bdb5231834dc80731b7d83fac9","fragment_name":"wc_fragments_5a79a0bdb5231834dc80731b7d83fac9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"6ck5q6ZS93","client_key":"687z6E4b42z7hr97F5h9jsn269f8sVSpvDrH4XW9x7u5tZXWFrepzpnJhCUu5FYY","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.timesleader.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"72fa0e8cf4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://s24526.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.4' async='async'></script>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_3_cf1","location":"5219488","api_location":"Wilkes-Barre","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[13.5,56.3],"today_humidity":54,"today_wind_speed":[3.6,2.2],"today_min":[11.7,53],"today_max":[17,62.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1603065600,"day_name":"Mon","day_temp":[13,56],"owm_day_index":0},{"timestamp":1603152000,"day_name":"Tue","day_temp":[16,61],"owm_day_index":8},{"timestamp":1603238400,"day_name":"Wed","day_temp":[21,70],"owm_day_index":16},{"timestamp":1603324800,"day_name":"Thu","day_temp":[24,76],"owm_day_index":24},{"timestamp":1603411200,"day_name":"Fri","day_temp":[18,65],"owm_day_index":32}]});
				});
			
			
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219047","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdU2kXAFxECVNNXDwEAg==","queueTime":0,"applicationTime":457,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

